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Samposium Overview 
 
When you open Samposium for the first time most of these features will not be visible yet. They will appear on 
your screen as you progress through the manual. 
 

 

 
 



 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
Allow Samposium access to your device’s microphone so you can record sounds anywhere with your device. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
This Welcome Screen gives you quick access to three bundled Samposium projects so you can immediately 
explore the app’s features. You can also create your own project. The screen includes links to the user manual 
and a dismiss button. If you don’t want the Welcome Screen to appear at startup, uncheck the blue box at the 
bottom. You can re-enable it later in the app preferences. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Make a Sample Pad 
 
Tap the plus sign to add a sample pad. 
 

 
 

 
 



 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

How to Add or Delete a Sample 
 
Touch and hold the sample pad then slide down to reveal the Add/Delete Sample icons. While still pressing 
down on the sample pad, slide right to make the plus sign turn green. Releasing the sample pad while the plus 
sign is green will open up a file picker. If you slide down then slide left the trash can turns green. Releasing the 
sample pad while the trash can is green will delete the sample from the sample pad, but doesn’t delete the 
sample pad. 
 

 
 
 
 
 
 
 
 

 
 



 
 
 
 

Choose a Sample 
 
Samposium comes with a variety of stock samples for creating your own soundscapes and ideas. Open the 
Samposium folder on your device then open the Samples folder.  
 

 
 

 
 



 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
Open the Samposium Samples folder to find the sample library. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
Open any folder to choose a sample. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 



 
 
 
 

How to Play a Sample 
 
After loading a sample onto a sample pad it does not automatically start playback. We will learn about pad 
playing modes later.  
 

 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
As a sample pad plays, its border color changes from green to yellow to red indicating a percentage of the 
sample that has played. It’s a visual way to know when it will end or loop. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Show and Hide Features  

 
Under the View menu are visual features you can show or hide on your device’s screen. Choose Show Effects 
from the dropdown menu to show it on your device’s screen. 
 

 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Show Effects 
 
All sample pads have four core effects which cannot be deleted nor can their order be changed: Volume, 
Stereo Panning, Playback Rate, and Sample Pitch. 
 

 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Show Sample Info  

 
Go back to the View menu and tap Show Sample Info. 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
The Sample Info Area appears above the Effects area in the Balanced layout. We will cover the other two 
Sampler Layouts in more detail later. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Show Waveform 
 
Go back to the View menu and now tap the Show Waveform menu item. 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
In the Balanced layout the Waveform Area appears underneath the Sample Info Area. The waveform is a 
visual representation of the audio file. If it’s a stereo sample then only the left mono waveform is shown. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Playing with Effects 
 
Tap the sample pad to start playback. While the sample pad is playing, touch anywhere on the Pitch Effect 
Slider and move your finger up and down to hear the Pitch effect change fluidly in real time. Play around with 
the other core effects too. 
 

 
 
Tip: Double tapping effect sliders will reset the current value and position to their defaults  
 
 
 
 
 
 
 

 
 



 
 
 
 

Resize the Waveform 
 
There are two waveform views on the screen. In the Balanced layout the left view displays the currently 
selected portion of the waveform and the current play progress through the sample. The right view displays the 
entire sample’s waveform and this is where you can change the start and the length of what the sample pad 
plays.  
 
To resize the waveform, touch and hold the waveform grabbers (circles) in the right waveform view to a desired 
position. It changes to magenta which indicates you are resizing the sample’s play length. If looping is on then 
the sample will start over when you are done resizing it. 
 

 

 
 



 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
After resizing the Waveform you can change the starting position of the Waveform selection by touching and 
holding the Waveform Selector which is different from the Waveform Grabbers. 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
When moving the Waveform Selector it turns cyan indicating you are changing the sample’s start time. Notice 
the left waveform view changes as you slide it.  
 

 
 
Note: If the sample is playing when you are finished changing the sample’s start time then the sample will start 
playing from the newly selected start time. 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

How to Play More Samples 
 
Tap the plus sign in the Sample Pad Area and a second sample pad will appear. 
 

 
 

 
 



 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
Touch and hold the second sample pad then slide down to reveal the Add/Delete Sample icons. Slide right 
while still holding down the sample pad to turn the plus symbol green. Release the sample pad to choose a 
sample from the sample library using the file picker. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
Another way to add a sample onto a sample pad is under the File menu by selecting Load Sample. Adding a 
sample this way will assign the sample to the first empty sample pad.  
 
If “Load Sample Creates New Pad'' is turned on in Samposium Preferences then a new pad will be created for 
the sample. We will go over Samposium Preferences a bit later. 
 

 
 
Note: The glowing circles around a sample pad indicates which sample pad is currently in focus. Keep in mind 
that Effects, Waveform Selections, Pad Types, Looping, Reverse, etc. are all unique characteristics of each 
sample pad. 
 
 
 
 
 
 
 
 
 



 
 
 
 

Effects Preferences 
 
You can open an effect’s preferences by tapping on the gear icon in the effect’s slider area or tapping the 
slider’s value container below the slider.  
 

 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
The first tab is the secondary effects parameters. Core effects: Pitch, Volume, Pan and Rate, do not have 
secondary parameters but you can control their Primary parameters from this view as well. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
The second tab is where we find the Effect Slider Color and Dice Assignment sections. We are going to assign 
a dice to our Pitch effect for the current focused sample pad. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
Tap the checkbox next to Dice 4 then touch anywhere outside this view or slide the view down from the top to 
close Pitch Preferences. We have now assigned the Primary parameter of the Pitch effect to Dice 4.  
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Randomizing Effects with Dice 
 
To open the Dice Menu, tap the blue dice located below the primary volume bar on the right side of the screen.  
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
Four dice appear at the bottom of the screen and the blue dice you tapped turns yellow. Tap Dice 4, which we 
assigned to the Pitch Effect, and hear how the sample’s pitch changes randomly. Tap it multiple times to hear 
more randomizations or hold the dice down to randomize the Pitch automatically at half-second intervals. The 
Reset button in the Random Dice area resets all of the effects for the current sample pad in focus to its default 
values. 
 
Note: The dice only affects the sample pad currently in focus 
 

 
 
Tip: Assigning Dice to one or more effects is great for quick inspiration. 
 
 
 
 
 
 
 
 
 



 
 
 
 

How to Add Additional Effects 
 
Tap the plus button in the Effects Area adjacent to the Pitch effect slider and a list of more effects opens. You 
can add these effects to any sample pad. Choose the reverb effect.  
 

 
 

 
 



 
 
 
 

 
 
The reverb effect has been added to the Effects Area. If Looping is on then the sample will start over when you 
add an effect. 
 

 
 



 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
Let’s assign Dice 4 to both the Rate and the Reverb as well.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
Go to the top of the view and tap on the middle tab. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
Assign Dice 4 to the Rate effect and close the window. Follow the same steps to assign Dice 4 to the Reverb. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
Now that we have assigned Dice 4 to multiple effects, tap Dice 4 at the bottom of the screen to see multiple 
effects’ sliders change at the same time and hear our effects change in real time. 

 

 
 

 
Tip: You can get really creative results by assigning different effects groups to different dice. Excluding certain 
effects from certain groups can also yield creative and inspirational results. 
 
 
 

 
 



 
 
 
 

Sample Info Area 
 
The Sample Info Area is where you can see and change characteristics of a sample pad such as the sample’s 
name, the Pad Type, Reverse play, Looping, Sample Rate, Elapsed time and Remaining time. 
 

 
 
Note: To see the Remaining time, tap on Elapsed Time to toggle the view.  
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Pad Type  

 
Pad Type alters the behavior of how a sample pad plays the sample. Tap Pad Type in the Sample Info Area to 
see the other types that are available. 
 

●​ Latch - First tap starts sample playback. Second tap stops sample playback. 
●​ Momentary - Sample playback only happens while you are holding down the sample pad. 
●​ Trigger - First tap starts sample playback. Second tap re-triggers the sample playback. 

 

 
 
 
 
 
 
  

 
 



 
 
 
 

Reversing a Sample 
 
The reverse icon is next to Pad Type in the Sample Info Area. When you tap the reverse icon the sample will 
reverse playback and the icon turns green. Also, the waveform view reflects the reversed sample in both the 
left and right hand views. If a sample is looping, toggling reverse will start playback over from the Waveform 
selected start point.  
 

 
 
Note: Tapping the Reverse icon on reverses the audio file and tapping the Reverse icon off returns the audio 
file to its original state.  
 
 
 
 
 

 
 



 
 
 
 

Looping a Sample 
 
The Looping icon is next to the Reverse icon and it turns green when Looping is on. Tap the icon again to turn 
Looping off.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
Elapsed time begins when a sample starts playing. Tap on Elapsed Time to see the Remaining time.  

 
When you play a sample with Looping on, the sample’s Remaining time will show the infinity symbol. 
 

 

 
 
 
 
 

 
 



 
 
 
 

Accessing Sample Pad Preferences 
 
There are two ways to open a sample pad’s preferences. 
 

1.​ Tap on the sample’s name in the Sample Info Area. 
2.​ Touch and hold the sample pad then slide right.  

 

 
 

Note: Anywhere a sample’s name is displayed, you can tap on it to open up a Sample Pad’s Preferences.  
 
 
 
 
 
 
 
 
 



 
 
 
 

Sample Pad Preferences Tab 1 

 
1.​ Sample name is the external facing display name 
2.​ Play/Stop button either stops or plays the current sample pad in focus 
3.​ Randomizes ALL parameters of the sample pad which is useful for quick inspiration 
4.​ Deletes the sample pad 
5.​ Editable field for changing the sample’s display name 
6.​ Internal path to the sample file (not editable) 
7.​ Randomizes the sample’s starting position 
8.​ Resets the sample’s starting position to the beginning of the sample, 0 
9.​ Randomize the sample’s selected length 
10.​Resets the sample’s selected length to full length, 100% 
11.​Randomize the sample pad’s size 
12.​Resets the sample pad’s size to its default size 
13.​A slider for resizing the sample pad 

 
 



 
 
 
 

 

 
14.​Pad Types: 

a.​ Latch - First tap starts sample playback. Second tap stops sample playback. 
b.​ Momentary - Sample playback only happens while you are holding down the sample pad. 
c.​ Trigger - First tap starts sample playback. Second tap re-triggers the sample playback. 

15.​Gesture locking is useful because it locks out other gestures such as Deleting/Adding a Sample, 
Recording/Resampling, and opening up Sample Pad Preferences while performing 

16.​Looping a sample is when a sample repeats indefinitely or until it’s stopped  
17.​Reversing a sample reverses the audio file.   
18.​Randomize sample pad colors: pad color, playing color, and text color 
19.​Reset all sample pad colors to their defaults 

 
 



 
 
 
 

20.​Takes a sample pad’s neighboring pad’s colors to generate its color 
21.​A color picker for the sample pad’s color  
22.​Reset the sample pad’s color to its default 
23.​A color picker for the sample pad’s playing color  
24.​Reset the sample pad’s playing color to its default 
25.​A color picker for the sample pad’s text color  
26.​Reset the sample pad’s text color to its default 
27.​Randomize all effects colors for the sample pad 
28.​Resets all effects colors back to their defaults 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Sample Pad Preferences Tab 2 

 
The second tab on Sample Pad Preferences includes Clock controls, MIDI assignment and Choke Groups. 
Choking happens when a sample in a Choke Group gets triggered and causes the other samples in that Choke 
Group to stop playing. This helps to reduce overlapping/bleeding of sounds or can be used for performing. 
 

 
1.​ Sample name is the external facing display name 
2.​ Play/Stop button either stops or plays the current sample pad in focus 
3.​ Randomizes ALL parameters of the sample pad which is useful for quick inspiration 
4.​ Deletes the sample pad 
5.​ MIDI devices and mapping section for the sample pad 
6.​ Push to learn an external MIDI device for the sample pad 
7.​ Current assigned MIDI channel to communicate with external MIDI devices for the sample pad 
8.​ Current mapped MIDI CC note number 
9.​ Choke Groups assignment section that the sample is in 
10.​Randomize active choke groups that the sample is in 

 
 



 
 
 
 

11.​Removes all active choke groups from the sample 
12.​Active choke groups that the sample is in 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

 
 



 
 
 
 

Sample Pad Preferences Tab 3 

 
The third tab in Sample Pad Preferences is the Effects Dice Matrix. Earlier, to add dice to an effect we had to 
go to each effect and add the dice. But there is an easier and more convenient way to do this with the Effects 
Dice Matrix. Here we see all effects for a sample pad and the associated dice in one section. You can manually 
assign dice to each of the effects but you can also randomize all the dice assignments. 
 

 
 

1.​ Sample name is the external facing display name 
2.​ Play/Stop button either stops or plays the current sample pad in focus 
3.​ Randomizes ALL parameters of the sample pad which is useful for quick inspiration 
4.​ Deletes the sample pad 
5.​ Overview of all effects for a sample and the dice assignment for each effect 
6.​ Randomizes all effects active dice assignments 
7.​ Resets all effects active dice assignments to none 
8.​ Per effect dice assignment list 

 
 



 
 
 
 
 
Now that we’ve gone through the Sample Pad Preferences, let’s close them and take a look at other features in 
our main view.  
 
Note: Each sample pad has its own unique FX, FX chain, and preferences. Changes you make apply only to the 
currently selected pad, not to all pads. 
 
Tip: Randomizing effects is a good way to assign dice to all effects but don’t forget you can go into each 
effect’s preferences to manually assign dice. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Use Neighbors Style to seed will take colors from the sample pad on the left, if there is one, and use them as a 
base palette when randomizing its own Pa 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 



 
 
 
 

Instant and Focus Mode 
 
Above the Sample Pad Area are two different sample pad modes and a global sample pad size scaler. 
 

 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

 
When Instant mode is on, tapping any sample pad will bring it into focus and will play that sample instantly. 
 

 
When Focus mode is on, tapping any other sample pad will bring that pad into focus but not play the sample 
instantly. If the sample pad is already in focus then it will play the sample. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 

Scaling the Sample Pad Area 
 
The Sample Pad’s Scaler is useful for seeing as many pads or as few pads that you would like in the Sample 
Pad Area by scaling all the pads’ sizes uniformly. You can pinch zoom in the Sample Pad area to resize all 
sample pads at once.  
 
 

 
 
 

 
 



 
 
 
 

 
 
Tip: To reset all sample pads to their original size simply double tap on the scaler.  
 
Note: This scaler is independent from the Sample Pad’s pad size. 
 

 
 
 
 
 
 
 



 
 
 
 

Sampler Layouts 
 
Sampler Layouts are different utilizations of screen real estate depending on what you want to emphasize.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 

Balanced Sampler Layout 
 
This sampler layout is what you have seen in this guide up to this point. It gives equal space for display 
features on the screen. Some areas seen below have not been shown yet in this guide.  
 

 
 

 
 



 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 

Pads Sampler Layout 
 
This layout prioritizes the Sample Pad Area providing more room to play with multiple sample pads at the same 
time with one or multiple hands. 
 

 
 

 
 



 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 

Performance Sampler Layout  
 
This layout prioritizes the Effects Area providing more room to play with multiple effects at the same time with 
one or multiple hands. 
 

 
 

 
 



 
 
 
 

 
 

 
 
 
 
 
 
 
 
 



 
 
 
 

File Menu 
 
Under the File Menu you can create New projects, Load projects, and Save projects. Projects are a way to 
save entire Samposium sessions. Adding a sample from the File menu will assign the sample to the first 
available sample pad unless “Load Sample Creates New Pad'' is turned on in Samposium Preferences which 
we will discuss later. If all sample pads are full when adding a sample from the File Menu it will overwrite the 
first pad. 
 

 
 
 
 
 
 
 
 
 
 
 



 
 
 
 

Edit Menu 
 
Under the Edit Menu is where you can copy characteristics from one sample pad to use on other sample pads 
for convenience. Let’s change the Pad Playing color and copy it to the first pad. 
 

 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
Open up Sample Pad’s Preferences on the first sample pad by touching and holding the sample pad then slide 
right to show the gear icon. Scroll down to PAD COLORS and tap the color picker next to Pad Playing Color. 
Change the color to what you want and close the Sample Pad Preferences. 
 

 
 
 
 
 
 
 
 
 
 
 
 
            

 
 



 
 
 
 
When you play the first sample pad the color is different from before. Now, go back to the Edit Menu while the 
first sample pad is playing and select Copy Pad Style. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
Tap the second sample pad to bring it into focus then go back to the Edit Menu and choose Paste Pad Style. 
This menu changes based on what has been copied or not. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
Now our sample pads have matching Pad Playing Colors. The other options under the Edit Menu make setting 
up characteristics for additional sample pads convenient. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

View Menu 
 
You saw this View menu earlier when we showed features like Sample Info, Waveforms, and FX but it’s 
important to note the screen real estate is dynamic depending on what you are showing or hiding. Let’s look at 
the other View options.  
 

 
 

 
 
 
 
 
 



 
 
 
 

Tuner 
 
Tap the Show Tuner menu item under the View Menu. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
The Tuner appears below the Waveform Views in the balanced Sampler Layout. It displays note information for 
the currently focused sample pad and responds to the sample playing in real time. This can be used to aid in 
pitching samples to other samples with the Pitch effect as well as other general information (amplitude and 
frequency). Remember you can only see tuning information for one sample pad at a time. Make sure to start 
sample playback to see the Frequency, Amplitude, and Note Name values.  
 

 
 
Tip: Sometimes changing the sample’s start point/length and slowing down the sample’s rate helps make 
tuning to other samples easier 
 
 
 
 
 
 
 

 
 



 
 
 
 

Parametric EQ 
 
Tap the Show EQ menu item under the View Menu. 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
In the balanced layout the EQ appears in between the tuner and core effects. Before effects are applied, the 
parametric EQ can be used to sculpt frequencies (low, mid, high) of the sample before it gets routed into the 
effects. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

All Stop Button    

​  
Next to the View Menu is the All Stop button which stops all sample pads from playing but does NOT stop the 
sequencer. The gear icon opens Samposium Preferences. 
 

 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Samposium Preferences  

 
These preferences are different from a Sample Pad’s Preferences. These settings apply to features across the 
app as a whole instead of applying to individual sample pads and their effects.  
 

 
1.​ The current app version you are running 
2.​ The current memory usage of Samposium and the maximum memory of the device 
3.​ Current count of the sample pads in the current session 
4.​ A dropdown list of devices that can be selected for the input source for the app. Used for mic or line-in 

recording. 
5.​ A dropdown list of devices that can be selected for the output source for the app 
6.​ Clock Sync keeps your sequencer perfectly in time with other music apps and devices. It uses Ableton 

Link that synchronizes tempo, beat position, and start/stop controls wirelessly across multiple apps and 
devices on the same network. 

7.​ Access to Ableton Link settings 

 
 



 
 
 
 

8.​ Recording Sync automatically times your recordings to match the sequencer's beat grid, ensuring your 
recorded samples are perfectly aligned with your patterns and loops. 

9.​ Off - Manual recording mode. Press record to start immediately, press stop when finished. No 
synchronization. 

10.​Lead-in Steps - Counts down a set number of steps before recording starts automatically. 
11.​On Step Number - Recording starts and stops on specific step numbers you choose. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Ableton Link Settings 
 

 
 
What it does: 

●​ Syncs tempo automatically - When you enable Link, your BPM will match other Link-enabled apps. 
Change the tempo in any connected app, and all others follow instantly. 

●​ Aligns beats perfectly - All connected apps stay locked to the same beat grid, so loops and patterns 
play in perfect sync without drifting. 

●​ Coordinates playback - When you press play or stop in one app, all connected Link apps can start and 
stop together (depending on their settings). 

 
 
 
 
 
 
 
 
 



 
 
 
 

Record Sync 
 
Instead of manually starting and stopping recordings, Record Sync lets the sequencer control when recording 
begins and ends based on specific step positions. This guarantees your recordings are musically timed and 
loop-ready. 
 

 
●​ Off - Manual recording mode. Press record to start immediately, press stop when finished. No 

synchronization. 
 

 
●​ Lead-in Steps - Counts down a set number of steps before recording starts automatically. For example, 

with a 4-step lead-in: 
○​ Press record 
○​ See a countdown: "Start in 4 steps... 3... 2... 1..." 
○​ Recording begins automatically on the target step 
○​ Recording stops on your chosen stop step 

 

 
●​ On Step Number - Recording starts and stops on specific step numbers you choose. Perfect for 

capturing exact loop lengths: 
○​ Set start step (e.g., step 0) 
○​ Set stop step (e.g., step 16) 
○​ Press record 
○​ Recording automatically starts at step 0 and stops at step 16 
○​ Creates perfectly looped samples every time 

 
 
 
 



 
 
 
 

 
1.​ Pads sampler layout: prioritizes the Sample Pad Area providing more room to play with multiple sample 

pads at the same time with one or multiple hands 
2.​ Balanced sampler layout: gives equal space for display features on the screen 
3.​ Performance sampler layout: prioritizes the Effects Area providing more room to play with multiple 

effects at the same time with one or multiple hands 
4.​ Color picker for changing the Pads sampler layout color 
5.​ Reset the Pads sampler layout color to its default 
6.​ Color picker for changing the Balanced sampler layout color 
7.​ Reset the Balanced sampler layout color to its default 
8.​ Color picker for changing the Performance sampler layout 
9.​ Reset the Performance sampler layout color back to its default 
10.​Color picker to change the highlight color which is used to call attention to certain UI elements 
11.​Reset the highlight color back to its default 
12.​Waveform downsampling = Smaller pictures of your audio, same great sound quality 
13.​Darkmode toggles between light and dark modes for the entire UI 
14.​Turn the pad text that scrolls on a sample pad on or off  
15.​Turns the volume meters for sample pads and primary output to its alternative color 

 
 



 
 
 
 
 

 

 
1.​ A sample pad’s style will be random when you create one unless Use Neighbor's Style to Seed is 

toggled on 

 
 



 
 
 
 

2.​ Takes a sample pad’s neighboring pad’s colors to generate its color when toggled on 
3.​ When loading a sample from the file menu a new sample pad is created when toggled on 
4.​ Toggles Welcome Screen on/off for when the app launches  
5.​ Randomize all sample pad’s colors which includes pad color, pad playing color, and pad text color. 

Having Use Neighbor’s Style to Seed on effects the color choices that the sample pads get randomized 
to. 

6.​ Reset all sample pad’s colors to their defaults 
7.​ Randomize all sample pad sizes 
8.​ Reset all sample pad sizes to their default 
9.​ Sampler Compressor smooths out volume spikes so loud hits don’t jump out too much, and quiet 

sounds can feel a bit more present. 
10.​Sampler Dynamics is a more flexible dynamics processor that can compress loud sounds and also 

gently expand quiet passages. Think “smart leveling” that can shape transients and sustain. 
11.​Sampler Dynamics Range Compressor targets the overall dynamic range, narrowing the gap between 

the softest and loudest parts so mixes feel tighter and more controlled. 
12.​Sampler Limiter acts as a “ceiling” for peaks so nothing clips or distorts if things get too loud. It catches 

fast transients right before the output. 
13.​You can reload the manual if it accidentally gets deleted 
14.​You can reload the stock sample library and all of its substructures if it gets deleted 
15.​You can reload the stock projects library if it gets deleted 
16.​Toggles on/off the anonymous analytics for feature use tracking 
17.​Enables developer debug logs 

 
Close Samposium Preferences and let’s look at the Primary Output Area. 
 

 
 
 
 
 
 
 
 
 
 



 
 
 
 

Primary Output View 
 
The sampler’s primary volume is the tall vertical slider on the right side of your screen. It controls the volume 
for the entire sampler. Below the primary volume slider are three icons:  
 

●​ Speaker icon: A performance mute button with Latch and Momentary options which can be seen in the 
extended Primary Output view 

●​ Dice icon: Opens the Randomize Dice Section  
●​ Magnifying glass icon: Opens the extended Primary Output view 

 

 
 
Tap the magnifying glass underneath the dice icon to open up the Extended Primary Output View. 
 
 
 

 
 



 
 
 
 

Extended Primary Output View 
 
Next to the primary volume are two more sliders. The top slider is Samposium’s Primary Low Pass Filter (blue) 
and the lower slider is Samposium’s Primary Reverb (purple). Each of these primary effects have secondary 
parameters that can be accessed like other sample pad effects by tapping the gear.  
 

 
 
Tap on the three-rings icon to open Samposium’s Primary Output Dynamics. 
 
 
 
 
 
 
 

 
 



 
 
 
 

Primary Output Dynamics 
 
Samposium’s Primary Output Dynamics include a wide range of settings you can adjust. 
 

 
 
Sampler Compressor 

●​ What it does: Smooths out volume spikes so loud hits don’t jump out too much, and quiet sounds can 
feel a bit more present. 

●​ When to use: To make your overall sampler output sound more consistent and punchy without big 
jumps in level. 

 
Sampler Dynamics 

●​ What it does: A more flexible dynamics processor that can compress loud sounds and also gently 
expand quiet passages. Think “smart leveling” that can shape transients and sustain. 

●​ When to use: If you want more detailed control than a standard compressor—for example, softening 
sharp hits while retaining body, or adding a bit of life to quieter content. 

 
 



 
 
 
 
Sampler Dynamics Range Compressor 

●​ What it does: Targets the overall dynamic range, narrowing the gap between the softest and loudest 
parts so mixes feel tighter and more controlled. 

●​ When to use: To create steady, loop‑friendly material that sits well in a mix by gently “pulling” extremes 
toward the middle. 

 
Sampler Limiter 

●​ What it does: Acts as a “ceiling” for peaks so nothing clips or distorts if things get too loud. It catches 
fast transients right before the output. 

●​ When to use: Always a good last step to prevent clipping; especially useful when layering many 
samples or driving other dynamics. 

 
Next we will look at recording and resampling. Go ahead and close the Output Dynamics and make a new 
sample pad that we will use for recording. 
 

 
 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 



 
 
 
 

Mic/Line In and Resampling Recording 
 
To open the recording controls on a pad, place your finger on the pad and drag up. While your finger is still 
down, slide to the left side to choose Mic/Line In or slide to the right side to choose Resampling. Lift your finger 
to reveal recording controls.  

 
 

 
 
 
 
 
 
 
 

 
 



 
 
 
 
This opens the pad’s recording panel with a red record button and a close button. Mic/Line In doesn’t offer a 
pause; you either record or stop. If you change your mind before recording starts, tap the X to close the 
recording controls. 
 

 
 
If you picked Mic/Line In, tap the red record button to begin capturing from your microphone or line input. You’ll 
see a “Recording” label and a timer showing the elapsed time increasing. When you’re done, tap the stop 
button.  
 

 

 
 



 
 
 
 
If you picked Resample, tap the red record button and start performing—trigger pads, tweak effects, anything 
you want to capture. You can pause and resume if you need a breather; the pause button turns back into the 
record button until you’re ready to continue resampling. Tap the stop button when you’re done. 
 

 
Note: Mic/Line In recording is disabled in AUv3 mode and requires microphone permission in standalone. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 

Clock-Synced Recording 
 
If you want your recording to start and stop exactly on sequencer steps, enable a clock-sync mode in your 
recording/clock settings. There are two ways to sync: choose a lead-in (for example, start in 4 steps and stop 
at a specific step), or choose exact start and stop step numbers in the recording sync options in the 
Samposium preferences. 
 

 
 
Once a recording sync mode is enabled, use the same drag-up gesture on the pad to choose Mic/Line In or 
Resample and open the panel. Tap the red Record button to arm recording. Instead of starting right away, the 
app will show “Start in X steps.” When the sequencer reaches the target step, the app begins recording 
automatically and the timer appears. This means that for recording sync to work the sequencer MUST be 
running. We will go over the sequencer in the next section. 
 

 
 
 
 
 
 
 
 
 



 
 
 
 
When you want to stop in sync, tap stop during the take. You’ll see a brief “Stopping” indicator; the app will 
finish cleanly on your chosen stop step. If you’re not using sync, stop ends immediately. Mic/Line In gives you 
step-accurate start and stop without pause, while resample gives you step-accurate start/stop plus the option 
to pause and resume mid-take. 
 

 
 
You’ll always see clear visual cues as you go: a countdown before recording starts, a prominent “Recording” or 
“Resampling” label with a timer during the take, and a “Stopping” banner if you’ve armed a synced stop.  
 
Note: Remember that only one pad can be armed or recording at a time. 
 
 
 
 
 
 
 
 
 
     
 

   
 
 
 
 

 

 
 



 
 
 
 

Clock and Sequencer 
 
The sequencer is a step‑based pattern player that advances through a grid at your chosen tempo and length, 
lighting each step in order and triggering any pads you’ve activated on those steps. You can toggle steps on/off 
per pad, mute steps, and use features like step probability and simple loop patterns so parts feel dynamic but 
stay tight. Playback is always locked to the app’s clock or your host (AUv3), so what you hear and what you 
see stay perfectly in time. Press play to loop your pattern, edit steps live, and combine multiple pads to build 
complete grooves. 
 
 

 
Note: Each sample pad has its own sequence and steps. 
 
 
 
 

 
 



 
 
 
 

Performance Buffering 
  

 
 

1.​ Buffers all sample starts (saves a copy) 
2.​ Randomize all sample starts (starting positions can never exceed the length) 
3.​ Recalls all sample buffered starts 
4.​ Buffers all sample lengths 
5.​ Randomizes all sample lengths (sample lengths can never precede the starting position) 
6.​ Recalls all sample buffered lengths 

 
 

Transport Controls & Info 
 

   

1.​ Quantized Reset/Back button. This resets our sequencer to the first step. In Ableton Link network 
session and AUv3, this resets our current loop counter. 

2.​ Play or pause the sequencer. This is hidden in AUv3 if host start/stop sync is enabled. 
3.​ Sequencer preferences 
4.​ Currently focused sample pad’s sample name that opens up sample pad preferences when tapped. 
5.​ The current loop that the sequencer is on. 

 

 
 



 
 
 
 

Sequencer Preferences 

 
 
 

1.​ Clears all sample pads’ active steps in our sequencer 
2.​ The number of steps that are seen in each row of our sequencer 
3.​ When toggled on and the device is in Portrait orientation the steps per row for each sequencer row 

uses half the steps 
4.​ The granularity for our quantized reset button which are: whole, half, and quarter notes. 
5.​ The granularity of our tempo controls 
6.​ Resets BPM step size to its default size which is 1 

 
 
 
 
 
 

 
 



 
 
 
 

Steps & Tempo Controls 
 

 
1.​ The current total number of steps in our sequence 
2.​ Decreases the total number of steps in our sequence by 4 
3.​ Increases the total number of steps in our sequence by 4 
4.​ A button where you can tap in a desired tempo 
5.​ The current tempo of our sequencer 
6.​ Decreases the tempo of our sequencer based on the BPM step size in the sequencer preferences 
7.​ Increases the tempo of our sequencer based on the BPM step size in the sequencer preferences 

 
 

Mute/Solo/Clear Controls 
 
 
 
 
 
 

1.​ Mutes the currently focused sample pad’s sequence 
2.​ Solos the currently focused sample pad’s sequence which mutes all other 

non-soloed sequences. You can have multiple soloed sequences. 
3.​ Clears the currently focused sample pad’s sequence.  

 
 
 
 

 
 



 
 
 
 

Sequencer Steps 
 
Tap any step to turn it on or off—active steps light up and trigger their sample pad when the sequencer reaches 
them. Drag vertically on an active step to adjust its probability (drag up to increase, down to decrease); you'll 
see a colored arc and percentage showing how likely that step is to play. Drag horizontally on an active step to 
open the step preferences to access the loop pattern editor (a gear icon appears), where you can set patterns 
like "2/4" to make a step trigger only on the 2nd time through every 4 loops. When you're done editing loop 
patterns, just tap outside the overlay to close it and return to your sequence. 
 

 
 
 
 
 
 
 
 

 
 



 
 
 
 

 
 
 
 
This is a normal active step. It contains no probabilities or on-loop triggers. This 
step will play on every loop. 
 
 
 
 
 
 
 
This is an active step with probability and on-loop trigger. The probability is set to 
48% and the on-loop trigger is on the 2nd loop of every 2 loops to play the step. 
This step first checks if it has met the on-loop trigger requirements then it will do its 
probability check. 
 
 
 
 
 
 
 
This is an active step with probability set to 48%. Note that there is no on-loop 
trigger set so it will try to trigger every loop if it meets the 48% probability.  
 
 
 
 
 
 
 
 
This is an active step with an on-loop trigger. The on-loop tripper is on the 2nd 
loop of every 4 loops to play the step. Note that this step does not have 
probability. 
 
 
 
 

 
 

 
 



 
 
 
 

Step Preferences 
 
Drag horizontally on an active step to open the step preferences and access the loop pattern editor (a gear 
icon appears). 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

On-Loop Trigger Step Preferences 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 

Miscellaneous 
 

Edit Effects Order 
 
When you have two or more additional effects, you can rearrange their placement. Go to the Edit Menu and 
select Edit Effects Order to unlock the effects. When the effects area is unlocked you will see a 
hamburger/triple line grabber below each effect. 
 

 
 
 
 
 
 
 
 

 
 



 
 
 
 
Touch the hamburger/triple line grabber under the effect you want to move and drag it into another position. 
 

 

 
Now the Reverb effect is where the Delay effect used to be. 
 

 
 
 
 
Note: Core effects cannot be edited/moved. 
 
 
 
 
 
 
 



 
 
 
 

Edit Sample Pads Order 
 
You can move sample pads around as well. Go to the Edit Menu and select Edit Pads Order to unlock the 
pads. When the sample pads are unlocked you will see a hamburger/triple line grabber inside each pad. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 



 
 
 
 
Touch the hamburger/triple line grabber inside the sample pad you want to move and drag it into another pad. 
  

 
  
 
 
 
Note: Currently empty sample pads cannot be moved.  

 
 


	1.​Quantized Reset/Back button. This resets our sequencer to the first step. In Ableton Link network session and AUv3, this resets our current loop counter. 

